eclipse无法启动提示问题Version 1.3.1_01 of the JVM is not suitable for this

发布者:云商网络 来源:http://www.baisoubao.cn/ 发布时间:2013-1-11 11:01:26 浏览量:

 几天没用,突然eclipse无法启动了,提示
Version 1.3.1_01 of the JVM is not suitable for this product. Version 1.5 or  greater is required.

研究了一下,终于解决了。

错误原因:安装了Oracle,Oracle自带JDK1.3

解决办法:修改环境变量里面的你自己的JDK路径,放到Oracle的JDK路径的前面


相关新闻:安平eclipse无法启动提示问题Version 1.3.1_01 of the JVM is not suitable for this
冀州区eclipse无法启动提示问题Version 1.3.1_01 of the JVM is not suitable for this
深州eclipse无法启动提示问题Version 1.3.1_01 of the JVM is not suitable for this
枣强eclipse无法启动提示问题Version 1.3.1_01 of the JVM is not suitable for this
武邑eclipse无法启动提示问题Version 1.3.1_01 of the JVM is not suitable for this
武强eclipse无法启动提示问题Version 1.3.1_01 of the JVM is not suitable for this
饶阳eclipse无法启动提示问题Version 1.3.1_01 of the JVM is not suitable for this
景县eclipse无法启动提示问题Version 1.3.1_01 of the JVM is not suitable for this
故城eclipse无法启动提示问题Version 1.3.1_01 of the JVM is not suitable for this
阜城eclipse无法启动提示问题Version 1.3.1_01 of the JVM is not suitable for this
我们可为您提供如下网络服务: 营销型网站建设 商标注册 百度爱采购 竞价帐户托管 阿里淘宝装修 seo网站优化 支付接口对接 站群系统 程序开发 网站维护
(转载请注明转自:http:www.baisoubao.cn 网站建设 谢谢!)
上一篇:当我们的网站有了排名以后应该如何让它稳定住
下一篇:一个合格的程序员对网站改版后一定做好404页面